Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
"Send messages" URL not working
MARBRA35
Member

For the past several days, the URL https://web.vma.vzw.com/vma/web2/Message.do​ (accessible by My Plan & Services > Send A Message) is now taking me to an error page after logging in.

Labels (1)
0 Likes
Re: "Send messages" URL not working
vzw_customer_support
Customer Support

I know how important it is to make sure that you are able to access your messages. Have you tried this on any other devices? Walk me through how you are trying to get the messages.

 

Nichole_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: "Send messages" URL not working
MARBRA35
Member

I have bookmarked the URL https://web.vma.vzw.com/vma/web2/Message.do,

since it's the same one referenced on the main Verizon page. It then

redirects me to a login page. After logging in, previously I get

re-directed to the messages page, but now I get redirected to the error

page.

I have tried this on several different computers (no other devices).

However, I have not tried clearing the cache; I'll try that next.

On Fri, Oct 5, 2018 at 8:06 PM vzw_customer_support <

0 Likes
Re: "Send messages" URL not working
MARBRA35
Member

Clearing the file/image cache didn't work re: message page access. Should I

do the same with clearing the cookies?

0 Likes
Re: "Send messages" URL not working
vzw_customer_support
Customer Support

This is a great question. I know how important it to make sure you are able to get to your website. Clearing the cookies would be the next best thing to do. Once that is done please let me know how that works out for you. I look forward to hearing your response. Also what is the make and model of your phone? Have you tried to access the website without the bookmark? 

 

Jennifer_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: "Send messages" URL not working
MARBRA35
Member

Clearing cookies seemed to do the trick.

On Sun, Oct 7, 2018 at 9:09 PM vzw_customer_support <

0 Likes