Unable to link Services
smate333
Enthusiast - Level 1

New customer with 5g home internet service. Trying to setup online access, but getting message "Unable to link services" for almost a month now. Several customer service reps and even a supervisor tried to fix it, so far no solution. Can't link with device cell number or account number or order number. Each time ending up with "unable to link services" error message. We tried with multiple email accounts, deregister,  re-register with no problem, but unable to actually link my home internet service to my account. NOTHING works. This is very frustrating and disappointing and frankly should be embarrassing for you. I have never experienced a problem of this sort, it's bizarre. Please point me in the right direction to someone who can actually fix this problem.

Thank you.

Labels (1)
0 Likes
Re: Unable to link Services
vzw_customer_support
Customer Service Rep

 

I'm so sorry you are having trouble linking your account. What model router are you using? Is this set up on a business account?-Joe

0 Likes
Re: Unable to link Services
smate333
Enthusiast - Level 1

The model router doesn't matter, it has nothing to do with setting up my online access, and no it is not a business account, it is a personal account, which you should see on your screen if you took the time and pull it up. Please stop responding, I had it with you guys, online. I spent over 10 hours total with all due respect, maybe nice, but totally incompetent  reps. Everyone there should be laid off or retrained if can not solve a tiny problem like setting up a customer's online access. It has been a month! This is absolutely unacceptable, unprofessional, and despicable behavior. You guys just don't care, it is clear and obvious now.

0 Likes