Getting An Error Message When I Log In
Enthusiast - Level 1

Hi all,

I have spent over four hours on the phone with Verizon this past week to try and fix this, all to no avail.

I am using an iMac with Catalina 10.15.7.

I have been a FIOS customer for almost a year and have an online account that I use to pay and download my bill. For the past two weeks, when I go to the Verizon FIOS webpage and try to sign in, I keep getting an error message that states: “We are unable to process your request at this time. Please try again later. We apologize for any inconvenience." However, there is never an error code.

The Verizon page loads and I can access the sign in page as well, I just can’t sign in. This happens on both Chrome and Safari. 

The strange thing is that I can access it on my iPhone through Chrome and through Chrome on my friend’s MacBook Pro laptop that is running the exact same OS.

On my iMac I’ve tried:

- Deleting all of my cookies, cache, etc. 

- Resetting all of my Chrome settings

- Uninstalling and then reinstalling Chrome.

- Running an antivirus software scan on my entire computer - which found nothing.

- Uninstalling the antivirus software.

- Making sure there were no ad blockers running.

- Restarting my computer in safe mode to no avail.

At this point Verizon is saying that it’s not them and none of the customer service reps will transfer me to their tech department of their managers to help me. TYIA for any ideas on how to fix this.

Re: Getting An Error Message When I Log In

This is just another suggestion.

download the verizon fios app and login on that and see if that works.

you can also download the verizon wireless app if you have their cellular service.

now on to your webpage issue. 
many times google chrome and apple safari and Firefox do updates or security patches that will reset your browser settings. Like you on certain occasions my login is not accepted for who knows what reason. I have then removed the browsers, then restarted my computers and tried again. In many cases it then function as before.

I even installed the new Microsoft edge browser and my login went ok.

there is another issue with even using browsers that you have uninstalled and reinstalled is your computers registry entries are still in there and trust me having cleaned up many computers registry’s over the year you don’t want to mess with it unless you have been trained to do do. A mistake can be fatal so don’t mess with it.

Re: Getting An Error Message When I Log In
Enthusiast - Level 1

I've been having the exact same issue on my laptop and cell since October or so and it happened again a moment ago. I've had to pull out my old tablet to login to pay my bill. Downloading the app is an option for some, but quite frankly, I'm tired of every entity requiring their app be downloaded. Lord, I've turned into my mother.