2.4ghz stops working
torinf
Enthusiast - Level 1

Hello.  

G1100 router

SON is disabled

I've read all the similar posts and tried rebooting and resetting. 
I have two devices that need 2.4ghz connections and suddenly they will work then disconnect and say password incorrect or just refuse to reconnect. 
It'll work after changing the password or SSID name but i could connect my light bulb but if I connect my phone to the 2.4ghz channel they'll both stop connecting and then neither will reconnect again.  
Reboot and reset is not the correct answer. 
Has there been a recent firmware update that did this?

Labels (1)
Tags (1)
1 Solution

Correct answers
Re: 2.4ghz stops working
Cang_Household
Community Leader
Community Leader

Who told you to disable SON? That is a deprecated suggestion if not outright wrong after the 3.1.0.12 firmware update.

Turn the SON back on and along with the IoT SSID. Connect your "smart" device to the IoT SSID. IoT WLAN will always be 2.4GHz irrespective of SON is enabled or disabled.

View solution in original post

Re: 2.4ghz stops working
Cang_Household
Community Leader
Community Leader

Who told you to disable SON? That is a deprecated suggestion if not outright wrong after the 3.1.0.12 firmware update.

Turn the SON back on and along with the IoT SSID. Connect your "smart" device to the IoT SSID. IoT WLAN will always be 2.4GHz irrespective of SON is enabled or disabled.