Change DHCP name server
Fyrie
Enthusiast - Level 1

Hello,

I have a Fios-G1100 running firmware 02.03.00.11. I would like to know if it's possible to change the DHCP name server to a locally hosted DHCP server. If so, how would I do change it?

Thanks

 

0 Likes
Reply
1 Solution
Cang_Household
Community Leader
Community Leader

Go to Advanced -> Network Settings -> Network Connection -> BroadBand (Ethernet/Coax) -> Settings. There's a DNS option drop down. You want to use the following DNS servers. Type in your DNS servers. Click Apply.

imageG3100 Broadband Settings

View solution in original post

4 Replies
Cang_Household
Community Leader
Community Leader

DHCP server? DHCP server must be a Verizon one because you will always lease an IP from Verizon.

Or do you mean DNS server? You can change DNS server both at the router level or host level.

Fyrie
Enthusiast - Level 1

Thank you,

how do I change it router level? 

thanks

Cang_Household
Community Leader
Community Leader

Go to Advanced -> Network Settings -> Network Connection -> BroadBand (Ethernet/Coax) -> Settings. There's a DNS option drop down. You want to use the following DNS servers. Type in your DNS servers. Click Apply.

imageG3100 Broadband Settings

dslr595148
Community Leader
Community Leader

@Cang_Household wrote:

Go to Advanced -> Network Settings -> Network Connection -> BroadBand (Ethernet/Coax) -> Settings. There's a DNS option drop down. You want to use the following DNS servers. Type in your DNS servers. Click Apply.

imageG3100 Broadband Settings


While that is for DNS, if the OP is truely talking about DHCP then the OP would go to My Network -> Network Connections -> Network (Home/Office) Connection -> Settings.

In the IP ADDRESS DISTRIBUTION area, they would set to be disabled. Click Apply.

Points / REFs to https://forums.verizon.com/t5/G1100-Bridging-Guide/bd-p/g1100-bridging-guide

ex


Step 6 Under IP Address Distribution section, change the dropdown "IP Address Distribution" to

"Disabled.


Then make they make sure their other DHCP Server is enabled that tells the other computers that it is not the Default Gateway. Ex DHCP at 192.168.1.2 tells the other computers that 192.168.1.1 is the Default Gateway.

But based upon their post, it seems that they were talking about DNS instead of the DHCP.