Internet was working fine, disconnects this morning, nothing but red fail light on ONT
Shoresy1
Newbie

Around 10AM this morning my Fios internet disconnected abruptly, for no rhyme or reason...now nothing but a red FAIL light on the ONT after numerous power cycles and reboots. No bad weather, no power outages today, everything was fine. I checked my fiber lines outdoors...no kinks, broken wires, signs of rodent damage, yet no Fios internet. Lines and equipment are all new as the Fios service was not available in my neighborhood until September 2022, which was when I had Fios installed. Verizon can't get a tech out here until 12/7, apparently this is the 1800s and service repair appears to be on horseback. 

Is there anything else I can possibly try to get the ONT back up and running? Down and out for nearly 4 days w/o internet service seems like something you only experienced with dial-up in the AOHell days of the early 1990s. Any suggestions appreciated. 

0 Likes
2 Replies
dexman
Community Leader
Community Leader

If you subscribe to any other service (landline and/or television) are those services down? I would reach out to Verizon in the morning to obtain an update and try to escalate if possible. 

Shoresy1
Newbie

Nope, in fact I still had my old Spectrum cable modem (had Spectrum service for nearly 15 years at my residence), called them up and had their 1 Gig service reactivated within a few minutes. Being down w/o internet service in this day and age, where large numbers are working from home (myself included) is unacceptable. Fortunately I had a backup having the old cable modem at my disposal. 

I'll reach out to Verizon again in the morning, as a service outage should take priority. 

0 Likes