New Modem--now can't log on to site This site can’t be reached
G421
Newbie

Hi, posting this in hopes someone has some ideas on how to solve this issue. I have Verizon DSL, and just got a new modem from Verizon, the Actiontec Verizon High Speed Internet DSL Wireless N Modem and Router (GT784WNV).

 

Since then, I have not been able to sign into my employer’s timesheet page. I have posted the message below. I have conferred with both Verizon IT and my employer’s IT with no success. 

 

I can access the page through wifi at the local store, but can’t access it using the Verizon service, on any of my devices using wifi, or on my desktop using a wired connection, so the issue is clearly the new modem. 

 

Any thoughts are welcome. 

 

Thank you. 

 

This site can’t be reached

xxxxxxxxxxxxxxx.com took too long to respond.

Try:

  • Checking the connection
  • Checking the proxy and the firewall
  • Running Connectivity Diagnostics

ERR_CONNECTION_TIMED_OUT

Hide details

Check your Internet connection

Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Chrome to access the network in your firewall or antivirus settings.

If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server…

Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: You can disable any proxies configured for a connection from the settings page.

0 Likes
3 Replies
G421
Newbie

I  just read the description of this modem and it indicates that it contains a firewall.

I asked the Verizon IT person if I needed to sign in to the modem and change any settings, and he said  no, but I am wondering if that might resolve this as firewall is mentioned in the error message. 

0 Likes
smith6612
MVP MVP
MVP

In the past, Verizon's ActionTec modems would require someone to set them up or to bypass the walled garden mode of the modem.

Try visiting http://192.168.1.1/ and see if the modem has a setup for you to run through. The default credentials should be admin for the username, password for the password. Or admin/admin respectively.

If you're taken to the main Status page of the modem after the login, try visiting this page and see if there is a button you can press to toggle the walled garden off. It may not work, but older ActionTecs used this.

http://192.168.1.1/verizon/redirect

Short of that, disconnect from any VPNs if anything is trying to connect up, and visit an HTTP site like http://neverssl.com/ to see if you're redirected to a setup page.

G421
Newbie

Thanks for the reply. 

This was purchased through Verizon, so I assume configured by them. 

The rep did say several times that it was plug and play and that I didn't need to do anything. 

I did log into that address, and did not see anything about the garden mode, but did see a page for Firewall, which says this:

Firewall

The default firewall security level is set to "Off". Activating the firewall is optional. When the firewall is activated, security is enhanced, but some network functionality will be lost.

1. Select IP addressing type.

    Apply rule to:  All Dynamic IP Addresses All Static IP Addresses   

2. Set your Firewall Security Level.

    NAT Only
    Low
    Medium
    High

 

So it said no Firewall is set as the default, and NAT only was selected.

I may try the  low setting and that did not allow me to log into the site that I cannot get into. 

I also chatted again with Verizon about this issue, trying to ask what the firewall should be set at, and the rep seemed to have no knowledge about anything, and provided no information at all, strangely. We just went around in circles until I pointed out that she had no nowledge and disconnected. 

I have spent many hours working on this issue over the last two weeks, and may have to just give up. 

Thanks again. 

 

 

 

 

0 Likes