Question on WI FI Encryption on DSL Router GT704WGB
TeeBird1
Newbie

I have the DSL Router GT704WGB which was installed on 2012-06-10 and it has WEP encryption. I am getting an error message from my Norton Anti Virus that "You are connected to a wireless network which has weak encryption". Shouldn't my router be upgraded to have the latest WI FI encryption? Should you, Verizon, be sending me a new router?

0 Likes
Reply
1 Solution
smith6612
Community Leader
Community Leader

Make sure you're using HTTP, not HTTPS. Also, reboot your router if that doesn't help.

View solution in original post

9 Replies
smith6612
Community Leader
Community Leader

Your ActionTec router supports WPA2-AES Encryption, which is what Norton will want you to use. All you need to do is log into the web interface at http://192.168.1.1 with the username and password of admin/admin or admin/password (or, check for a sticker underneath your modem with the credentials), go to the Wireless settings, look for Wireless Security, and change the security type.

Once you do so, be sure to choose WPA2 (WPA2-PSK AES), set a new Wi-Fi password if needed, and then re-join your Wi-FI network on all of your devices. For some devices, you may need to "forget" and re-add your Wi-Fi network before you can enter in your new password. Or, you can simply rename your Wi-FI network so that this isn't a problem. There will be a section to rename your Wi-Fi network under "Basic Wireless settings" in the ActionTec's web interface.

Changing these settings will be best done from a wired connection to your router. 

TeeBird1
Newbie

I have followed your instructions and all I get is a blank screen after I hit the apply button.

0 Likes
Reply
smith6612
Community Leader
Community Leader

I would also suggest trying another browser. I'm not sure what happened to my post, as I thought I answered this earlier. Firefox tends to be a good choice if you're having trouble with Google Chrome or Microsoft Edge.

TeeBird1
Newbie

 I have been trying on and off to get this to work.  Now when I try it I get the message

This site can’t be reached

The connection was reset.

Try:

ERR_CONNECTION_RESET
 
 
I have tried on my desktop which has Windows 7, Chrome and Explorer 11.
I have tried on my laptop (attached directly to the router) which has Windows 10, Chrome, Edge, and Foxfire.
I have tried rebooting the router.
 
Would my antivirus software be the issue?  I have Norton 360.  Should I disable it and then try?
0 Likes
Reply
smith6612
Community Leader
Community Leader

Make sure you're using HTTP, not HTTPS. Also, reboot your router if that doesn't help.

dslr595148
Community Leader
Community Leader

@TeeBird wrote:
Would my antivirus software be the issue?  I have Norton 360.  Should I disable it and then try?

Yes, for testing reasons.

dslr595148
Community Leader
Community Leader

@TeeBird wrote:

I have followed your instructions and all I get is a blank screen after I hit the apply button.


Did you reload/refresh the browser screen?

One of the ways that can be, is done by pressing the F5 key on the keyboard.

Edg1
Community Leader
Community Leader

The default may be WEP but it is possible you can change to WPA in the wifi settings. Can say for sure but worth logging in to check. There unfortunately isn't any upgraded DSL modem Verizon can send you. You could also login and disable wifi and connect it to a wireless access point. 

dslr595148
Community Leader
Community Leader

@Edg1 wrote:

The default may be WEP but it is possible you can change to WPA in the wifi settings. Can say for sure but worth logging in to check. You could also login and disable wifi and connect it to a wireless access point. 


I agree with those things.


@Edg1 wrote:

There unfortunately isn't any upgraded DSL modem Verizon can send you.


I am unsure of that. As an example: While the OP's modem only supports wireless b and g, a GT784WNV DSL also supports wireless n. I got a GT784WNV from Wal-Mart.

Not saying that they should get that modem.