Unable To Connect To Certain Websites
laurin1
Enthusiast - Level 3

Starting this weekend, I have been unable to connect to certain websites. The one that consistenly is a problem (completly unable to connect to) is stackoverflow.com.

  • I can ping this host and tracert looks fine. I just spent 45 minutes chatting with a support representative, to no avail.
  • I can connect to this site from my work network or using an Internet Proxy just fine.
  • I can connect to this site from my iPhone over AT&T LTE just fine.
  • I've verified the issue exists from any of my desktop computers which are wired and connected directly to the FiOS router and from my iPhone over Wi-Fi.
  • I've rebooted the router.
  • I've had other sites with this issue as well, but the others are more intermittment.

Since I can ping the host, it seems to me that something is blocking port 80 and port 443 for this IP address or subnet.

1 Solution
cbenard
Enthusiast - Level 2

I put together a blog post on how to fix the issue:

How To Fix Verizon FiOS Problem Connecting To Websites

It's got screenshots on how to adjust your router's MTU and a good explanation of the problem. Thanks everyone in here who was a big help in getting this "solved" until Verizon fixes their issue: laurin1, mbabin.

View solution in original post

68 Replies
gamer99
Contributor - Level 1

dude, i have the same issue. they did a firmware update last night on 2-24-2014.  and now i cannot connect some simple websites like YAHOO and NEWEGG.com.  something is defintely wrong. did you find out what the problem is?

0 Likes
Reply
Mindcrimes
Newbie

Someone on the Star Wars forums said they had a Verizon rep release and renew their IP from the server side and that fixed their issue...going to ask them to do the same

0 Likes
Reply
rndlmrtn
Newbie

I am having the same problem connecting to the SWTOR server. I contacted EAs customer support and jumped through all the hoops with no luck. This is definitely a Verizon problem, and not a software or server issue with SWTOR. I have tried patching the installer, clean boots, protected boots with network access only, flushing the DNS cache, rebooting the router, and a few other options I've forgotten already.

Someone above mentioned it might be a router problem, but I seriously doubt that this many routers from one region would fail all at once. Whatever the problem, I am done with it for this evening. Three and a half hours of troubleshooting and jumping through hoops is enough for me.

0 Likes
Reply
cajunman90
Enthusiast - Level 2

I am having the same problem as well! I cannot connect to EA Servers for BF4 on Xbox One. Youtube is terrible, and certain other sites do not download. I agree, I would not think this is some easy change your MTU fix. How can I have been gaming on Fios and my router for almost 4 years and this has never happened. Its almost as if it is selective filtering (not that I am saying Verizon is) because some sites come in fast and the Xbox has a connection and speeds of 57 mbps and 37 mbps down and up respectively.

Has the MTU solution stopped working for anyone?

Also, is this contained to Texas? Seems like many posts are coming from here. I am in the Houston region.

Verizon needs to fix this ASAP!

gamer99
Contributor - Level 1

this is happening to mostly people in the TEXAS area.  there is an ACTIVE Outage in TEXAS.

0 Likes
Reply
laurin1
Enthusiast - Level 3

So, as you posted that, support called me and we agreed that might be the issue, so he released my IP address and once I had a new one, I could connect.

0 Likes
Reply