Verizon Fios Router not connecting to Google Home products???
insomniac1
Newbie

I recieved a Google Home Mini and for a month or two it connected perfectly fine to my wifi. When I moved (I didn't change routers or service or my internet plan) I suddently could not connect my Google Home to the wifi.

The message from the Mini basically states that the Google Home and Phone are connected to networks unable to talk to one another and that I need to change my router settings. It suggests diasbling AP (access point) isolation on my router. Can someone tell me how to go about this. I'd really like to be able to use my google devices.

0 Likes
1 Solution
9 Replies
jonjones1
Legend
meechpin
Enthusiast - Level 1

No, it is router specifc. Your links aren't helping anyone; people already know how to set up the Google Home device.  I ran into this issue when trying to set up the 7th Google home device on our home network.

JR310
Enthusiast - Level 1

I had same prob as you stated...have (HAD) total of 11 Google devices all working for months.  3 minis are completely dead and they replaced 2 as it is a Known defect this part breaks in about a year.

Today only have 6 devices.

Refuse to purchase more as Google has Worst CS in this field of electronics.

Did you ever find a real solution?  I thought it .at be the FiOS router dropping or disconnecting the devices randomly.  

No person anywhere seems to read and respond this specific issue.  

0 Likes
dslr595148
Community Leader
Community Leader

See the thread Cannot connect to Google or other Google products but can ping to the sites

How it is solved, includes the work around.

0 Likes
jonjones1
Legend

Since you are thread jumping it is the correct links to set up the google devices.

they are not router specific. Because people use different routers.

my links were from the device set up sites and other sites that explain step by step what to do.

0 Likes
Ladybug3777
Enthusiast - Level 1

I finally figured this out after hours of frustration! 

In you verizon router (mine is the G1100) go to: 

Advancedโ€”> Routing

Uncheck the box for Internet Management Group Protocol (IMGP) and click Apply.

Next go through the normal google home mini device setup and it will no longer fail at the very end.

wpalmerj
Newbie

I wish this had worked for me, alas, no luck 

0 Likes
TomH121
Community Leader
Community Leader

Did you see this ?

Change the Wi-Fi network of Google Home

https://support.google.com/googlehome/answer/7170507

jonjones1
Legend

They may have since they never replied back after I posted the first links ๐Ÿ˜€

0 Likes