Auto-Tune to HD channels not working
Timeout11
Enthusiast - Level 2

We've always had the Auto-Tune to HD channels function enable on 3 TV's.  For example, if you want the HD channel 505, you just have to push "5" and if a corresponding HD channel exists, in this case "505" it will auto tune to the HD channel.  The other morning, we noticed Verizon had changed their "Welcome" screen from the Verizon logo to a full screen teaser for movies and videos which cycles through various options available.  The other thing we noticed coincident with that was the Auto-Tune to HD channels no longer worked on any of the TV's.  I checked the settings and it was still enabled.  I disabled and re-enabled the settings, rebooted each STB, and rebooted the router all to no avail.  Has anyone else run across this change since the Welcome screen changed?  I'm wondering if it's a systemic problem.  Thanks...........  Dave..........

0 Likes
Reply
1 Solution
Davezon
Enthusiast - Level 2

I got the Auto Tune feature to start working again by doing the following for the media client (STB):

Settings --> System --> Favorite Channels --> Flip by Favorites and then select "All Channels" (ie, instead of Favorites 1 or Favorites 2)


Note: Verizon support was useless for this problem. They ended up sending me a new STB which worked for a while (ie, until I went thru and manually selected the rest of my desired settings). Must be a recently introduced firmware bug (I'm seeing the same problem - and workaround fix - on multiple STBs).

Release: APR-6.5

Build Number, etc.: 24.18, 24.18, 24.12

View solution in original post

30 Replies
LawrenceC
Moderator Emeritus

Due to the age of this thread, it will be locked.  For a current discussion of HD auto-tuning, please see this current topic:  https://forums.verizon.com/t5/Fios-TV-Technical-Assistance/HD-Channel-shortcuts-on-Fios-One/m-p/8874...

0 Likes
Reply
AARJAY1
Newbie

Same here. The HD signal ia gone after the STB software update. Anyone able to resolve it?

0 Likes
Reply
mawongnj
Newbie

I have settings set to switch automatically from SD to HD channels, if available but for the last month it does not switch automatically. You have to hit the c button. Is anyone else having the same problem. Thanks.

0 Likes
Reply
Jazzian
Newbie

Same exact problem here & I’m sick of it...frustrating as HELL!

0 Likes
Reply
LawrenceC
Moderator Emeritus

As this thread has an accepted solution for a workaround to a specific auto-tune issue, please keep posts on-topic concerning that issue.  If you are experiencing a different issue, please feel free to join one of the other threads discussing that issue, if one exists, or start a new thread.  Thanks.

0 Likes
Reply
GDoan
Enthusiast - Level 3

The workaround does not work on all boxes. I have a Media Server and 4 IP Clients. It works on all but one and, yes, I Exported and Imported the settings from a client where the workaround works.

Fix it already...

0 Likes
Reply
LaRue511
Newbie

i hope the guy who did the firmware for the last update  that wipe out "auto tune to HD"  didn't  work on the 737 Max firmware

0 Likes
Reply
Davezon
Enthusiast - Level 2

I got the Auto Tune feature to start working again by doing the following for the media client (STB):

Settings --> System --> Favorite Channels --> Flip by Favorites and then select "All Channels" (ie, instead of Favorites 1 or Favorites 2)


Note: Verizon support was useless for this problem. They ended up sending me a new STB which worked for a while (ie, until I went thru and manually selected the rest of my desired settings). Must be a recently introduced firmware bug (I'm seeing the same problem - and workaround fix - on multiple STBs).

Release: APR-6.5

Build Number, etc.: 24.18, 24.18, 24.12

MRothaus
Enthusiast - Level 2

This problem is now fixed!!!  I just tested it.

Release: APR-6.6

Build Number: 24.33

0 Likes
Reply
paDawg
Newbie

Then how do you set it up. I just installed 3-TV one boxes w/digital voice and can't find the setting anywhere in the menu. Out of the box, it doesn't work; i.e. I key in channel 3 and channel 3 comes up (SD) instead of 503 (HD)

0 Likes
Reply
JJKiv
Contributor - Level 1

Go to Settings..TV.. Auto Tune HD Channels and turn it on.

0 Likes
Reply
Jazzian
Newbie

Yes, this works...BUT, now you the favorites settings are useless

😠😡🤬🤯

0 Likes
Reply
cornwells
Enthusiast - Level 1

I just found this after spending hours trying to fix it. Man, shame on verizon for still not haveing this fixed yet!

0 Likes
Reply
Bailsberg
Enthusiast - Level 2

Just adding my voice to those requesting a fix for this problem which still exists as of 5/14/19 on my VMS1100.

MSRFIOS
Enthusiast - Level 1

I decided to call FIOS support to "add my voice" because the problem is easy to explain, easy to reproduce.  And the workaround does work, but the drawback is when you set favorites to "All Channels", then you get all channels when using the up-down channel buttons.  Yuck!

Anyhow, I got lucky to have gotten a decent representative who didn't attempt to say it is all my fault, he listened, then reached out to a back office group, and came back to tell me that they are aware of the problem and there is a patch to fix it in an upcoming release.  He couldn't tell me how long it will take for that patch to make it out to the live world, but at least we know this problem will get fixed eventually.

dropp
Newbie

Yes, this corrected the Auto Tune to HD problem, but compomises elsewhere. Now when I singularly flip thru channels, I must go thru every channel offered in my TV package before I get to my Favorite channel I want to see.

Overall, it's still broke.

0 Likes
Reply
Davezon
Enthusiast - Level 2

Yep, it's a workaround - not a fix (unfortunately).  At least you know it is not a problem with one of you boxes (I had one STB that had the Auto Tune problem and three that didn't so thought it was a box problem and so did Verizon - but obviously it was due to the one box having a different Flip setting).

0 Likes
Reply
Alex4707
Enthusiast - Level 2

Dave, Worked for me also, kudos!

0 Likes
Reply
Timeout11
Enthusiast - Level 2

Dave,

Thanks so much for sharing your solution.  I tried it on all 3 of my TV's and it works perfectly!      Bravo!!!

0 Likes
Reply
Davezon
Enthusiast - Level 2

Glad I could help you and others.   Hopefully Verizon will fix this bug soon.

  Dave

0 Likes
Reply