Connect Fios TV One Mini Box wirelessly via 3rd party router?
BoostHungry
Enthusiast - Level 2

I have Fios TV One and I have one Mini box connected to my main box wirelessly.  Before this setup, I always had the wireless for the Quantum Gateway Router disabled in favor of a more powerful $400 Netgear router that is connected via Ethernet to the QGR.  My Netgear provides excellent signal throughout my house and into my yard.

It seems that the Mini cannot connect via my Netgear and instead has to connect to a wireless network controlled by the QGR directly despite my Netgear just acting as an access point for the QGR.  My Mini is constantly complaining about network signal and the QGR is now constantly competing for 5ghz channels with my Netgear which seems to be causing minor issues for all wireless devices (phones, Google homes, etc.).

So ... Why can't my Mini box connect to my home network via my Netgear which is connected by Ethernet to my QGR?  Why does the Mini need to connect to the QGR directly resulting in poor performance and competing networks?

0 Likes
Reply
1 Solution
Edg1
Community Leader
Community Leader

If you have the TV and the mini off. Hit Ok Ok and it will bring you to the diagnostic screen hit the back button to go the Main Menu. Option 4 is Network Configuration. 
I read other posts of people manually setting the wifi to their own router. I don’t have TV One so I can’t say for sure. It’s worth a try.

View solution in original post

19 Replies
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes
Reply
mfeirman
Newbie

I was able to get into the diagnostic and change the wireless netowrk without a problem. However, the box does not work - I get no service on it. Do I need to change anything from any of the main boxes (not the mini)? As for now, seems I am stuck in needing a coax cable run to every box. I recently set up a third party mesh network (eero) and disabled the wireless network from the quantum gateway router. ANy help is greatly appreciated.

0 Likes
Reply
clem21
MVP MVP
MVP

@mfeirman wrote:

I was able to get into the diagnostic and change the wireless netowrk without a problem. However, the box does not work - I get no service on it. Do I need to change anything from any of the main boxes (not the mini)? As for now, seems I am stuck in needing a coax cable run to every box. I recently set up a third party mesh network (eero) and disabled the wireless network from the quantum gateway router. ANy help is greatly appreciated.


I believe you need to change the network on the VMS too.

Darthtrader
Newbie

Hmm. I think things have changed recently. Getting into the diagnostic now only gives the following options for me. On both the main and minis.

BUI MAIN MENU

1 Diagnostic

2 User Settings

3 PlayAssure

4 Exit

Diagnostic & User settings don’t have any options to change network(at least I haven’t found any) and PlayAssure isn’t selectable as an option.

Any thoughts?

0 Likes
Reply
DrHaku
Newbie

I’d like to know as well.

0 Likes
Reply
Steve-VA
Enthusiast - Level 1

You can replace the Verizon router completely by using a 3rd party router and a MOCA-Ethernet device. You need to do some port forwarding in order for Guide, OnDemand, DVR and remote Fios app to work. 

  1. I changed/cloned my new router's MAC address to match the MAC address of the original Fios router but am not sure if this is necessary or not. 
  2. I set my new router DHCP up to assign the same address range as my Fios router (192.168.1.10 - 192.168.1.200).
  3. I added two DHCP reservations for my Set-Top-Boxes [STB] (192.168.1.100 and 192.168.1.101).
  4. I added an ActionTek MOCA adapter to an "internal" port of my router and plugged the coax cable into my primary STB.
  5. I created a port-forward from the router's external IP to the IP of my primary STB (192.168.1.100) for source UDP port 63145 UDP -> destination UDP port 63145.
  6. I created a port-forward from the router's external IP to the IP of my primary STB (192.168.1.100) for source TCP port 35000 -> destination TCP port 7547.
  7. I created a port-forward from the router's external IP to the IP of my second STB (Mini) (192.168.1.101) for source TCP port 35001 -> destination TCP port 7547.
  8. I created a port-forward from the router's external IP to IP 127.0.0.1 for source TCP port 4567 -> TCP port 4567.
  9. Rebooted all equipment.

With these changes, everything works just as if the Verizon router was in place.  Of course I can't promise this will work for everyone but it may be worth a shot.  I got the port numbers to forward from the original Fios router, so you may want to check your router, if you have one, to see if your port numbers might be different.

Good luck.

Jmbarnab1
Enthusiast - Level 1

Please explain what you mean by VMS.

0 Likes
Reply
Jmbarnab1
Enthusiast - Level 1

Forget my question above n what is a VMS. Figured out myself. I have a third party EERO mesh router as well, and my VMS sub does indicate the correct wifi settings for internet connection for other devices. However following the above procedures for my mini, I went into network manual connections entered the wifi SSID name and mini response was “SSID name does not exist.”  Help!

0 Likes
Reply
clem21
MVP MVP
MVP

@Jmbarnab wrote:

Forget my question above n what is a VMS. Figured out myself. I have a third party EERO mesh router as well, and my VMS sub does indicate the correct wifi settings for internet connection for other devices. However following the above procedures for my mini, I went into network manual connections entered the wifi SSID name and mini response was “SSID name does not exist.”  Help! 


I'm not the best person to answer, but I believe you have to change the network settings on the main(VMS) box first, disconnect, then re-connect the mini for it to recognize the new network. Again, I could be wrong there, but give it a try.

clem21
MVP MVP
MVP

You could also go into the wifi setup menu in the qgr and set the 5ghz net to a fixed channel. Download netgear wifi analytics and see which channel it recommends. Set up the QGR to whatever is best.

Edg1
Community Leader
Community Leader

If you have the TV and the mini off. Hit Ok Ok and it will bring you to the diagnostic screen hit the back button to go the Main Menu. Option 4 is Network Configuration. 
I read other posts of people manually setting the wifi to their own router. I don’t have TV One so I can’t say for sure. It’s worth a try.

hoving
Newbie

> If you have the TV and the mini off. Hit Ok Ok and it will bring you to the diagnostic screen hit the back button to go the Main Menu. Option 4 is Network Configuration.

There's obviously some detail missing in this accepted answer. Hit "Ok Ok" on what, and when? If the TV and mini are off, hitting "Ok Ok" (on the Fios remote?) wouldn't do anything. Wouldn't you need to turn the TV, mini, or both back on? And when you do, when do you hit Ok Ok? Also, when you get to Option 4, what do you do then? Thanks for any help. I replaced my Fios quauntum gateway router with a 3rd party router and my mini is no longer seeing my wifi and is still trying to connect to the Fios qgr.

0 Likes
Reply
clem21
MVP MVP
MVP

@hoving wrote:

> If you have the TV and the mini off. Hit Ok Ok and it will bring you to the diagnostic screen hit the back button to go the Main Menu. Option 4 is Network Configuration.

There's obviously some detail missing in this accepted answer. Hit "Ok Ok" on what, and when? If the TV and mini are off, hitting "Ok Ok" (on the Fios remote?) wouldn't do anything. Wouldn't you need to turn the TV, mini, or both back on? And when you do, when do you hit Ok Ok? Also, when you get to Option 4, what do you do then? Thanks for any help. I replaced my Fios quauntum gateway router with a 3rd party router and my mini is no longer seeing my wifi and is still trying to connect to the Fios qgr.


You have both both the TV and the Fios box on to start. Power off the Fios box from the button on top of the box, then hit OK 2X on the Fios remote. Then hit left arrow to get to the menu choices, from there follow the above instructions.

stock323
Newbie

please explain " left arrow "

is that the ' <<  '     

universally known as reverse 

vs  the fast forward or " >> "

1.  can the " ok " button be used as a point of reference...

2. or the pause button ... i.e.  " >ll  "

3. or microphone button 

THERE IS AN ' arrow ' pointing towards the left side away from a button where the word " LAST " is in caps

help.. I am paying to much to support Fios and Verizon.

my $249 /M bill pays for and subsidizes GRAND THEFT PAYROLL....

they take big paychecks and cannot fix this **bleep**

0 Likes
Reply
clem21
MVP MVP
MVP

@stock323 wrote:

please explain " left arrow "

is that the ' <<  '     

universally known as reverse 

vs  the fast forward or " >> "

1.  can the " ok " button be used as a point of reference...

2. or the pause button ... i.e.  " >ll  "

3. or microphone button 

THERE IS AN ' arrow ' pointing towards the left side away from a button where the word " LAST " is in caps

help.. I am paying to much to support Fios and Verizon.

my $249 /M bill pays for and subsidizes GRAND THEFT PAYROLL....

they take big paychecks and cannot fix this **bleep**


Left arrow would be the left side of the ring around the OK button. Sorry for the confusion. The Mini HAS to see the hidden network to get data, that's why changing the network settings on the box allow you to use a different router or network.

BoostHungry
Enthusiast - Level 2

Omg thank you so much!  This worked like a charm.

To get to the diag screen I had to turn both TV and Mini off, then hit power button to turn both the TV and Mini back on (using my glorious old school Fios remote) and then quickly hit ok ok after the second power button flashes (my old school remote cycles and turns the TV and then the Mini on in turn).

The wifi setup was extremely straight forward and I was able to disable my Quantum Gateway wireless afterwards.

stock323
Newbie

what **bleep**e is this..

" ok " 'ok ' , then ? back ?

sorry, is the '" rewind " double arrow key

or is " back " meaning depress the left side of the ' ring ' or circular button?

Fios should be able to do it if you connect mini to router through coax or ethernet

can we connect to mimi wifi settings if both mini and my pc are on ethernet cables to router ?

0 Likes
Reply
deadbill
Newbie

I followed the instructions laid out above and this worked great. I was super psyched to get my tv one mini connected to google wifi. But a few days later I got an error message on TV one mini - "TV service interrupted" trouble shooting didn't help. It kept complaining that it couldn't connect to tv one.

 
I had to switch back to verizon wifi to get tv one mini working again. Others who have switched to 3rd party network - do you have similar issues? 
 
My setup
1. Fios ONT -> Verizon quantum router via Coax -> google wifi using ethernet (in utility room), Could double NAT be the problem?
2. Fios TV one connected via coax in room1 (no issues with this one, but I understand this is on different network)
3. Fios tv one mini connected to google wifi in room2. Verizon wifi signal is very weak in this room
 
Does tv one mini poll tv one periodically and being on different networks messed it up? Would moving the verizon router to bridge mode solve this? If verizon router is in bridge mode, the coax connection to tv one will automatically switch to google network?
 
Is my root cause something unrelated - some power outage perhaps?
 
Should I consider wifi extenders? Ugly solution, but I am desperate at this point. Can't really watch HD with tv one mini if I am on verizon wifi. 
 
Thanks a lot
0 Likes
Reply
Rk28
Newbie

Could you tell me exactly how you did this?  I have the same router setup, and tried to follow your instructions, but have not been successful.

Specifically, how do you update the WiFi settings?  I connected the box initially to the QGR, to get it online, but am unsure how to update WiFi settings so that it connects to my nighthawk, once I've deactivated the radio on the GVE.

0 Likes
Reply