Fios One audio sync issue
Barkmanton
Enthusiast - Level 1

I’ve seen this problem as “solved” by others but the solution has been give up. Hoping for some real solutions. I have fios one cable box, Samsung qled, and Samsung soundbar. All 2019. No matter what I’ve tried, the fios audio is out of sync where the lips move before sound - so not something that can be fixed with the sync delay. The opposite of it. The only solution I have seen is set the output to PCM which basically negates the soundbar and any Hope of Dolby. I’ve tried everything listed on other chats: connected fios to soundbar directly, changed all the fios settings in menu and in the diagnostic menu (pass through, etc) and nothing corrects it. When I wire the soundbar to fios then soundbar to tv via ARC, it still defaults to pcm and can’t change out. This seems like an issue with fios? Any help is welcomed. I’m trapped with Verizon for now but when I move I’m thinking I need to stitch to xfinity because I have not heard of these problems. 

1 Solution
clem21
MVP MVP
MVP

@Barkmanton wrote:

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 


What is happening is the TV is taking much longer to process the audio than the video. Apparently when it sees a PCM audio signal, it syncs with it properly. The streaming apps work correctly because they are built into the TV and don't require any processing like the external devices do. Did you try the optical out of the Fios box to the soundbar? Or the optical out of the TV to the soundbar? HDMI ARC has been known to create sync issues in the past. You can get into the service menu on the Fios One by turning the power off at the switch on top of the box, then quickly pressing OK 2X on the remote. You'll see a big b&w menu, press the left arrow key in the middle of the remote. Then choose USER menu, go to additional HDMI settings, audio sync and choose manual. Set the value to 0, press OK. Power off and then back on. See if that helps.

View solution in original post

41 Replies
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
CoTuPop
Enthusiast - Level 1

I really think the problem is the Samsung Frame TV processing (that’s the tv I’m having the issues with). I have two other TVs in the house with Fios cable and the sync problem doesn’t happen. I don’t think this is a Fios issue.

Anoyinnerd
Enthusiast - Level 1

In the audio settings of your Samsung TV you can adjust the audio delay or latency 

Soundsilencer
Enthusiast - Level 1

The easiest way to solve this problem is to hold the power button down for three seconds when either turning the tv/set box on or off. Works for me.

het100
Enthusiast - Level 3

I installed a Sonos Arc Soundbar with my Samsung Qled TV and experienced video ahead of audio lip sync issue with fios one ipc4100. No issues with internal apps like Netflix so it had to be caused by extra audio processing from the stb before getting to the soundbar. I accessed the hidden user settings as described by others, then to additional HDMI settings, and then set pass-through to on. This totally solved the problem. 

het100
Enthusiast - Level 3

Update: the problem did not remain solved. Lip sync continues to be a problem between the fios stb and the TV. TV Internal apps have no lip sync delay issue whatsoever. The only "fix" is to set the audio in the user settings to lpcm. My Sonos system now determines which sounds to send to my rear surround speakers when watching on fios. Not as immersive but worth the trade-off. I still get to hear great Atmos sound over earc when watching content on the apps like Netflix, etc. Verizon and Samsung need to figure out a real fix for why sending dolby digital from the stb creates this issue, but for now it's lpcm. 

0 Likes
Reply
clem21
MVP MVP
MVP

@het100 wrote:

Update: the problem did not remain solved. Lip sync continues to be a problem between the fios stb and the TV. TV Internal apps have no lip sync delay issue whatsoever. The only "fix" is to set the audio in the user settings to lpcm. My Sonos system now determines which sounds to send to my rear surround speakers when watching on fios. Not as immersive but worth the trade-off. I still get to hear great Atmos sound over earc when watching content on the apps like Netflix, etc. Verizon and Samsung need to figure out a real fix for why sending dolby digital from the stb creates this issue, but for now it's lpcm. 


Checked into this and found you have to set passthrough in BOTH the service menu of the box and the user menu or it won't stay after a reboot. I'd also see if there is a firmware update for the Samsung as several people on other forums posted audio delay issues with Samsung TVs and external devices.

het100
Enthusiast - Level 3

Thanks for your response. Despite setting passthrough on both menus it nevertheless reverts back to default. Even when set to pass through, the video stays slightly ahead of audio, enough to be very annoying. I checked and I do have the latest Samsung TV firmware update. It doesn't seem like anyone with a Samsung QLED with this issue has been able to solve the problem. So far, setting audio format to Lpcm seems to be the only way to go until there is a firmware update that fixes the issue or allows for negative delay adjustment. 

0 Likes
Reply
clem21
MVP MVP
MVP

@het100 wrote:

Thanks for your response. Despite setting passthrough on both menus it nevertheless reverts back to default. Even when set to pass through, the video stays slightly ahead of audio, enough to be very annoying. I checked and I do have the latest Samsung TV firmware update. It doesn't seem like anyone with a Samsung QLED with this issue has been able to solve the problem. So far, setting audio format to Lpcm seems to be the only way to go until there is a firmware update that fixes the issue or allows for negative delay adjustment. 


Setting the Fios box to LPCM forces the box to handle the decoding or digital to analog conversion. In passthrough, the box simply passes on the signal to the TV or soundbar as it is received. Apparently the Samsung TVs aren't processing the audio fast enough to keep up with their video decoding over the HDMI connection. Makes me wonder if it is some problem with their implementation of eARC. Have you tried going direct from the Fios box into a regular HDMI input on the TV, not an eARC input? Just a shot in the dark. Also I've seen where having more than one device handle lip sync causes more problems than it solves, so if you have BOTH the Fios box and the TV working on lip sync, it could be creating the issue. Try going into the Fios box service menu and changing the lip sync setting to 0 or 1.

het100
Enthusiast - Level 3

Your clear and informative  description of what Lpcm does confirms that the problem is definitely with the TV. Switching to a non eARC port has no effect. I've also set sync to 0 on the stb in the user settings which also did nothing. It's absolutely unbelievable that a high end TV like this (q90r) would have this problem processing a dolby digital signal! I don't even know if a firmware update could fix the issue. All of the lip sync adjustment options on the TV and Sonos system only allow for positive audio delay when I really need a negative adjustment to speed up the audio since the video is ahead of the audio. I just don't have the patience or time to complain to Samsung which will get me nowhere anyway. Thanks again for your advice and please let me know if you can think of anything else or hear about a magical cure. 

clem21
MVP MVP
MVP

@het100 wrote:

Your clear and informative  description of what Lpcm does confirms that the problem is definitely with the TV. Switching to a non eARC port has no effect. I've also set sync to 0 on the stb in the user settings which also did nothing. It's absolutely unbelievable that a high end TV like this (q90r) would have this problem processing a dolby digital signal! I don't even know if a firmware update could fix the issue. All of the lip sync adjustment options on the TV and Sonos system only allow for positive audio delay when I really need a negative adjustment to speed up the audio since the video is ahead of the audio. I just don't have the patience or time to complain to Samsung which will get me nowhere anyway. Thanks again for your advice and please let me know if you can think of anything else or hear about a magical cure. 


The only thing I can think of is to keep on top of any firmware updates for that TV. Next I'd try to use as much signal processing on that HDMI input as the TV has. Enable ANY noise reduction, motion processing, color processing, anything that might create more video processing to slow down the video. Might make for a not perfect picture, but it might also bring the video closer to the audio. You could also try running the soundbar from the Optical out of the TV or the Fios box and see if that helps.

Itsverna
Enthusiast - Level 1

Wanted to add, this problem is an issue with other brand tvs too, so it's highly unlikely  a tv processing issue cause, but the stb, ONT, bad cables, or Verizon's end. Im using older FiOS boxes and this occurs with both soundbar audio and tv sound only on a fully updated 2020 Vizio mseries m658g1 4k tv, a v series, and a RCA non smart tv. This doesn't happen with any other source, from stream apps via a cube, chromecast, Smar tcast live channels, Xbox via HDMI in or to native apps. Only problem is the fios cable. A reset of box sometimes helps the lag but this is not a solution.. Pcm limits the sound to 2 channel so that isn't a solution either. I have an HDMI in on barbut am using it for Xbox to get Atmos sound as my tv doesn't support Atmos passthrough but it doesnt help lag anyway.. Even with tv audio settings adjusted to pcm and low latency game mode on, nothing changes, so its gotta be the way Verizon decodes the picture and audio. It's frustrating that Verizon hasn't acknowledged the issue or even has a timeline for a fix given the amount of complaints. I can't even get on a support call with Verizon because my mother on the bill works during their support hours, yet support always insists on sending a security verification to her email or phone during the call despite telling them she can't respond. We are about ready to cancel service after 6yrs due to this on top of the poor wifi, removal of router custom settings like u pnp, Nat not staying Open, and the often pixelated channels and dvr recordings. If anyone knows how to get generalized support without security verification before 7 from Verizon or help after 7pm it would be appreciated. 

0 Likes
Reply
CoTuPop
Enthusiast - Level 1

Just made a separate reply — it is ONLY happening on my Samsung Frame TV. Doesn’t happen on one of my “dumb” TVs nor does it happen on another brand smart TV. Really makes me think it is the Samsung - especially the frame bc there is a separate connection between the TV “brains” and the screen. So it goes cable to Fios Box > Fios Box to Frame TV BOX via HDMI  > proprietary cable from Frame Tv box to Frame TV screen… it just seems like something is getting delayed in the multiple hops. I don’t know… it is driving me nuts tho.

0 Likes
Reply
clem21
MVP MVP
MVP

@CoTuPop wrote:

Just made a separate reply — it is ONLY happening on my Samsung Frame TV. Doesn’t happen on one of my “dumb” TVs nor does it happen on another brand smart TV. Really makes me think it is the Samsung - especially the frame bc there is a separate connection between the TV “brains” and the screen. So it goes cable to Fios Box > Fios Box to Frame TV BOX via HDMI  > proprietary cable from Frame Tv box to Frame TV screen… it just seems like something is getting delayed in the multiple hops. I don’t know… it is driving me nuts tho.


Does the TV box have an optical input? If so try running the optical out from the Fios box to the optical in of the TV box. Samsung had acknowledged a firmware issue in another version of their TVs that caused audio behind video, maybe yours is affected too. Give them a shout for a firmware update to fix the problem if there is no optical input. Also try: Main Menu > Settings > Audio & Video > Audio> Audio selection and toggle it off. Also see if changing the Dynamic Range setting to none helps. Could also look at different audio passthrough settings. Shot in the dark.

budiac
Newbie

Try changing the video on the STB to 1080i or one of the other video settings

0 Likes
Reply
clem21
MVP MVP
MVP

@Itsverna wrote:

Wanted to add, this problem is an issue with other brand tvs too, so it's highly unlikely  a tv processing issue cause, but the stb, ONT, bad cables, or Verizon's end. Im using older FiOS boxes and this occurs with both soundbar audio and tv sound only on a fully updated 2020 Vizio mseries m658g1 4k tv, a v series, and a RCA non smart tv. This doesn't happen with any other source, from stream apps via a cube, chromecast, Smar tcast live channels, Xbox via HDMI in or to native apps. Only problem is the fios cable. A reset of box sometimes helps the lag but this is not a solution.. Pcm limits the sound to 2 channel so that isn't a solution either. I have an HDMI in on barbut am using it for Xbox to get Atmos sound as my tv doesn't support Atmos passthrough but it doesnt help lag anyway.. Even with tv audio settings adjusted to pcm and low latency game mode on, nothing changes, so its gotta be the way Verizon decodes the picture and audio. It's frustrating that Verizon hasn't acknowledged the issue or even has a timeline for a fix given the amount of complaints. I can't even get on a support call with Verizon because my mother on the bill works during their support hours, yet support always insists on sending a security verification to her email or phone during the call despite telling them she can't respond. We are about ready to cancel service after 6yrs due to this on top of the poor wifi, removal of router custom settings like u pnp, Nat not staying Open, and the often pixelated channels and dvr recordings. If anyone knows how to get generalized support without security verification before 7 from Verizon or help after 7pm it would be appreciated. 


I assume you have audio BEHIND video issues and audio delay would not help you. To contact support try this:

1. @VerizonSupport via Twitter (this is the same team that handles vzdirect on dslreports.com)

2. Fios Facebook page

3. Chat

4. Community

5. dslreports.com or YouTube

6. 800 number should always be the last resort

clem21
MVP MVP
MVP

@Barkmanton wrote:

I’ve seen this problem as “solved” by others but the solution has been give up. Hoping for some real solutions. I have fios one cable box, Samsung qled, and Samsung soundbar. All 2019. No matter what I’ve tried, the fios audio is out of sync where the lips move before sound - so not something that can be fixed with the sync delay. The opposite of it. The only solution I have seen is set the output to PCM which basically negates the soundbar and any Hope of Dolby. I’ve tried everything listed on other chats: connected fios to soundbar directly, changed all the fios settings in menu and in the diagnostic menu (pass through, etc) and nothing corrects it. When I wire the soundbar to fios then soundbar to tv via ARC, it still defaults to pcm and can’t change out. This seems like an issue with fios? Any help is welcomed. I’m trapped with Verizon for now but when I move I’m thinking I need to stitch to xfinity because I have not heard of these problems. 


Your problem, audio behind video, is a rare case. You are correct that audio delay is the opposite of what you need. Sounds like there is too much video processing going on with your TV to keep it in sync with the audio. Try changing the TV mode to Game mode, or cutting back as many of the "AUTO" enhancements you can in the TV . Also there is occasionally a delay with some TVs when they process audio out of their optical outs. Have you tried Fios direct to the TV then HDMI ARC out of the TV to the soundbar? Does the TV-soundbar combo do the same thing if fed by a DVD or Bluray player? Also I seem to recall a Firmware update by Samsung that fixed this issue. Check you have the latest Samsung firmware.

sanman3262022
Enthusiast - Level 1
 
0 Likes
Reply
Barkmanton
Enthusiast - Level 1

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 

clem21
MVP MVP
MVP

@Barkmanton wrote:

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 


What is happening is the TV is taking much longer to process the audio than the video. Apparently when it sees a PCM audio signal, it syncs with it properly. The streaming apps work correctly because they are built into the TV and don't require any processing like the external devices do. Did you try the optical out of the Fios box to the soundbar? Or the optical out of the TV to the soundbar? HDMI ARC has been known to create sync issues in the past. You can get into the service menu on the Fios One by turning the power off at the switch on top of the box, then quickly pressing OK 2X on the remote. You'll see a big b&w menu, press the left arrow key in the middle of the remote. Then choose USER menu, go to additional HDMI settings, audio sync and choose manual. Set the value to 0, press OK. Power off and then back on. See if that helps.