Fios TV fiiber : AHC channel on frequency 735 Mhz pixelated
Bobby881
Newbie

All cable connections out of Fios box with fiber are OK. if i move the cable from the FIOS box sometimes it improves..All cable done by installer  is RG6   using "info"  on box shows signal level is FAIR. almost all other channels are OK. if anyone has a list of FIOS NYC with their cable box freq i would like to see it. Is this one of the highest ones ?

Thanks

0 Likes
1 Solution
clem21
MVP MVP
MVP

@Bobby88 wrote:

by moving the vable around i mean jiggling it at the Fiber box coax input,

i have changed it with   2 other cables. Same thing

ALso notice that Discovery life channel is also 735 MHZ  has the same problem.

but not as bad


Sounds like a bad connector on the ONT itself . If wiggling the cable at the connector changes the behavior of the cable, you have found the physical source of the issue. Since you tried a new RG6 cable from the ONT to the splitter and it still is intermittent when wiggling, you may have a bad connector on the ONT itself. If so that is a free repair on Fios. You could also have a bad connection on the splitter since moving the cable could also move the connection there. I'd also replace that splitter with a MoCa 2.0 certified splitter.

View solution in original post

4 Replies
dexman
Community Leader
Community Leader

I'm not entirely clear what moving the cable from the FiOS box means. Given that....plus....how signal levels vary from fair to ok leads me to believe that something about the coaxial cable is suspect.

My thought would be to re-check the connectors and any splitters to make sure connectors are properly terminated, that nothing is loose, no ports on splitters are left open and that splitters are MoCA 2.0.

There might be other things to check. Category leads would be able to suggest what they are. ๐Ÿ™‚

Bobby881
Newbie

by moving the vable around i mean jiggling it at the Fiber box coax input,

i have changed it with   2 other cables. Same thing

ALso notice that Discovery life channel is also 735 MHZ  has the same problem.

but not as bad

0 Likes
clem21
MVP MVP
MVP

@Bobby88 wrote:

by moving the vable around i mean jiggling it at the Fiber box coax input,

i have changed it with   2 other cables. Same thing

ALso notice that Discovery life channel is also 735 MHZ  has the same problem.

but not as bad


Sounds like a bad connector on the ONT itself . If wiggling the cable at the connector changes the behavior of the cable, you have found the physical source of the issue. Since you tried a new RG6 cable from the ONT to the splitter and it still is intermittent when wiggling, you may have a bad connector on the ONT itself. If so that is a free repair on Fios. You could also have a bad connection on the splitter since moving the cable could also move the connection there. I'd also replace that splitter with a MoCa 2.0 certified splitter.

dexman
Community Leader
Community Leader

If changing the cable at the ONT doesn't improve the situation, then look at other points including splitters and other cables that could be causing the trouble.