Fios guide
Dlwlcr
Newbie

I am unable to have my favorites be the default for my guide. I tried to go to settings and enable last viewed guide but this is not an option. Please help

0 Likes
1 Reply
clem21
MVP MVP
MVP

Did you try toggling this on and off after you use favorites on the Guide?

Main Menu > Guide > Settings > Last Viewed Guide State>enable

0 Likes