Last Button function not working
RGutt
Newbie

The "last" button on my Fios one voice remote was showing me a list previously viewed channels to choose. Now, when I hit it nothing happens, and it seems to lock up my STB except for being able to hit the guide button only. Is there an issue with this or a setting I need to reactivate?

0 Likes
Reply
1 Solution
JR-NoVa
Enthusiast - Level 1

Worked with Verizon Tech Support - Here is a fix for LAST CHANNEL not working:

For an STB or DVR - On the remote - Select MENU then SETTINGS then SYSTEM then TELEVISION then LAST WATCHED RAIL then select DISABLE

Unplug STB/DVR and plug back in to reboot the box. Get back to Live TV.   Then ....

Repeat the steps above but select ENABLE.  Worked fine for my boxes. 

View solution in original post

5 Replies
JR-NoVa
Enthusiast - Level 1

Worked with Verizon Tech Support - Here is a fix for LAST CHANNEL not working:

For an STB or DVR - On the remote - Select MENU then SETTINGS then SYSTEM then TELEVISION then LAST WATCHED RAIL then select DISABLE

Unplug STB/DVR and plug back in to reboot the box. Get back to Live TV.   Then ....

Repeat the steps above but select ENABLE.  Worked fine for my boxes. 

Gdaymate
Enthusiast - Level 3

Do I have to do this for al” three STBs and remotes?

0 Likes
Reply
Mammabear3
Newbie

I had the same problem. I got a message on the screen saying “Loading...” that stayed there. All the other buttons seemed to be working. I tried repairing the remote a couple of times. That didn’t work. Then I unplugged the box for about 30 seconds. When it restarted, the “last” button was working again. 

0 Likes
Reply
clem21
MVP MVP
MVP

First powercycle the box by removing the power for 30 seconds, then plugging back in.. If no joy, then try removing the remote and re-pair it to the box.

Deebo1
Enthusiast - Level 1

Try resetting and reprogramming remote.   Worked for me like a charm.