Netflix fails to load
jclark42796
Enthusiast - Level 1

Received an email about Netflix being available through Fios, went to channel 838 and I get a "Widget Launch Error".  We are unable to launch Netflix..."  I tried installing the Netflix widget via the "A" button, but same error.  Any ideas?

Thanks

Jim

0 Likes
Reply
1 Solution
Seeker1437
Community Leader
Community Leader

Netflix is only available on FiOS Quantum TV Equipment (VMS/IPC). Typically you'd get those if you subscribe to Enhanced Multiroom DVR or Premium Multiroom DVR

There are two ways to access the Netflix widget:

  • Tuning to channel 838
  • Opening the widget view (the "+"on your FiOS remote) and using the left/right arrow keys to nagivate to Netflix and press OK

Here are some thing to try:

  1. Reboot the router
    • For the G1100: press and hold the WPS button on the front for at least 12 seconds
    • For the MI424WR: Actually unplugging the power cable then plugging it back in (you don't have to wait any time to plug it back in) works better than the using the On/Off switch sometimes.
  2. Reboot the STB 
    1. Press Menu on your FiOS remote
    2. Navigate to Customer Support then press OK
    3. Navigate to Top Support Tools then press OK
    4. Select Reboot STB (You will need to scroll down to the bottom to see it) then proess OK
  3. Factory Reset the router than reboot the STBs once the router is online and you can reach the internet (use 2. to reboot the STBs)

In some cases, during a software update to VMS1100/IPC1100 the Netflix widget can actually fail to install and result in a "widget load error".

You can correct this without the assistence of a Verizon Tech Support agent by performing what's called a "Local Cold Init".

Please be aware a Local Cold Init will reset some configuration settings on your set top box (such as favorites, parental controls, and other settings) however it WILL NOT affect your recordings or any scheduled recordings (they are protected).

This operation will take the VMS back through the activation process where it will install all the files necessary to boot, this will include files for the Netflix widget.

This operation should not be done unless nothing else you have tried has worked for you.

If you a not confortable with performing this operation, please call Tech Support and describe the issue you are having with Netflix. They should be able to work with you in ensuring there are no issues that can cause the Netflix widget to stop working.

If the issue affects both your VMS(s) and IPC(s), in order to ensure the following process goes through smoothly please check and make sure the following things are met before continuing:

  1. Make sure all IPC(s) are powered down by unplugging their power cable (Note if you already completed this step for an IPC you can leave the IPC your finished with working and mov eon to the next one)
  2. If you have more than one VMS, make sure only the VMS you are working with is powered on. (Note that if you already completed this with the first VMS, you can leave it powered on while working with the second one. Also if the issue is just and an IPC, you do not have to power down any of the other boxes.)
  3. If you have anything plugged into the LAN Ethernet ports on the back of your router (the Yellow Ports, ilistrated below) please unplug these connection for the duration of this operation. 

imageG1100 LAN Ethernet Ports

imageMI424WR LAN Ethernet Ports

 Then do the following:

  1. Unplug the power cable from the back of the STB
  2. With one hand plug the power cable back into the STB and with the other press the Menu button on your remote as many times and as quickly as you can.
    • Note: You will know you are successful if you see the word "RUN" on the display of the STB, if you do not see this, start froms tep 1 (Unplugging the bpox) and try again.
  3. Use the Down arrow on the FiOS remote until you see the word "COLD"
  4. Press OK to begin the process.
    • Despite what the screen will say, the process can take up to 15 minutes until you can get to live TV.
    • During this step, the VMS/IPC may as you to name it
      • Using the list you can scroll down until you see a name for which room the box is in and press OK
    • During this step, the VMS/IPC ask if you'd like to import settings (I personally recommend skipping the settings import.)
      • You can choose to skip, or use the arrow keys to select an option and press OK
        • It can take a while for the box to continue after pressing OK, please be patient
  5. Once all of the VMS boxes are working, you'll will need to do the same for each of the affected IPCs

View solution in original post

35 Replies
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
jclark42796
Enthusiast - Level 1

Tonight during the football game I get an annoying "Mandatory Software Update Required" message.  After the update and the game I decided to check the Netflix channel and now it works.

0 Likes
Reply
Seeker1437
Community Leader
Community Leader

Netflix is only available on FiOS Quantum TV Equipment (VMS/IPC). Typically you'd get those if you subscribe to Enhanced Multiroom DVR or Premium Multiroom DVR

There are two ways to access the Netflix widget:

  • Tuning to channel 838
  • Opening the widget view (the "+"on your FiOS remote) and using the left/right arrow keys to nagivate to Netflix and press OK

Here are some thing to try:

  1. Reboot the router
    • For the G1100: press and hold the WPS button on the front for at least 12 seconds
    • For the MI424WR: Actually unplugging the power cable then plugging it back in (you don't have to wait any time to plug it back in) works better than the using the On/Off switch sometimes.
  2. Reboot the STB 
    1. Press Menu on your FiOS remote
    2. Navigate to Customer Support then press OK
    3. Navigate to Top Support Tools then press OK
    4. Select Reboot STB (You will need to scroll down to the bottom to see it) then proess OK
  3. Factory Reset the router than reboot the STBs once the router is online and you can reach the internet (use 2. to reboot the STBs)

In some cases, during a software update to VMS1100/IPC1100 the Netflix widget can actually fail to install and result in a "widget load error".

You can correct this without the assistence of a Verizon Tech Support agent by performing what's called a "Local Cold Init".

Please be aware a Local Cold Init will reset some configuration settings on your set top box (such as favorites, parental controls, and other settings) however it WILL NOT affect your recordings or any scheduled recordings (they are protected).

This operation will take the VMS back through the activation process where it will install all the files necessary to boot, this will include files for the Netflix widget.

This operation should not be done unless nothing else you have tried has worked for you.

If you a not confortable with performing this operation, please call Tech Support and describe the issue you are having with Netflix. They should be able to work with you in ensuring there are no issues that can cause the Netflix widget to stop working.

If the issue affects both your VMS(s) and IPC(s), in order to ensure the following process goes through smoothly please check and make sure the following things are met before continuing:

  1. Make sure all IPC(s) are powered down by unplugging their power cable (Note if you already completed this step for an IPC you can leave the IPC your finished with working and mov eon to the next one)
  2. If you have more than one VMS, make sure only the VMS you are working with is powered on. (Note that if you already completed this with the first VMS, you can leave it powered on while working with the second one. Also if the issue is just and an IPC, you do not have to power down any of the other boxes.)
  3. If you have anything plugged into the LAN Ethernet ports on the back of your router (the Yellow Ports, ilistrated below) please unplug these connection for the duration of this operation. 

imageG1100 LAN Ethernet Ports

imageMI424WR LAN Ethernet Ports

 Then do the following:

  1. Unplug the power cable from the back of the STB
  2. With one hand plug the power cable back into the STB and with the other press the Menu button on your remote as many times and as quickly as you can.
    • Note: You will know you are successful if you see the word "RUN" on the display of the STB, if you do not see this, start froms tep 1 (Unplugging the bpox) and try again.
  3. Use the Down arrow on the FiOS remote until you see the word "COLD"
  4. Press OK to begin the process.
    • Despite what the screen will say, the process can take up to 15 minutes until you can get to live TV.
    • During this step, the VMS/IPC may as you to name it
      • Using the list you can scroll down until you see a name for which room the box is in and press OK
    • During this step, the VMS/IPC ask if you'd like to import settings (I personally recommend skipping the settings import.)
      • You can choose to skip, or use the arrow keys to select an option and press OK
        • It can take a while for the box to continue after pressing OK, please be patient
  5. Once all of the VMS boxes are working, you'll will need to do the same for each of the affected IPCs
Cbadger1
Enthusiast - Level 1

Awesome...worked great for me...thanks

0 Likes
Reply
Cbadger1
Enthusiast - Level 1

Rebooting worked...awesome...thanks

0 Likes
Reply
vzuser121
Enthusiast - Level 2

Before I continue down this road...  I am not using my G1100 as my main router.  I have my Netgear plugged into the ONT, and the G1100 into my Netgear.  I did this to keep all my devices in my house on the Netgear and retain all my port forwarding, wireless setup, etc.  I always believed this was an acceptable setup as long as the guide & on-demand work (which they do).   Youtube app also works.  Is this setup why my Netflix doesn't work?

0 Likes
Reply
CRobGauth
Community Leader
Community Leader

Try this.

Go to menu - settings - system info

Hit info.

Use down arrow to second page.

It should say hit ok to reset netflix app.

Try that.

LeeNY1
Newbie

Thank you for the quick resolve!!!

0 Likes
Reply
gibbey1
Enthusiast - Level 1

Crobgauth, you are da man!!!  Thanks for posting your answer,  worked like a charm ...

0 Likes
Reply
vzuser121
Enthusiast - Level 2

CRobGauth, on page 2 of system diagnostics, there is a 'server status' section and a ' 'streaming server status' section, and the statuses are green.  However there is nothing about Netflix on this page.

image

0 Likes
Reply
CRobGauth
Community Leader
Community Leader

What model STB is it and what software version are you on?

vzuser121
Enthusiast - Level 2

It's a VMS1100.  Which version?  There's a lot of versions listed.

0 Likes
Reply
Seeker1437
Community Leader
Community Leader

The version is the APR

You the same steps you took to get to the screen you are at but don't press info to see it the fast way.

vzuser121
Enthusiast - Level 2

APR-4.6

0 Likes
Reply
CRobGauth
Community Leader
Community Leader

That's why you don't have netflix.
Use the cold boot procedure shown previously to load 4.7.1

Keep in mind this will cause any settings to be lost but no recordings.

vzuser121
Enthusiast - Level 2

Cool, I'll try that tonight.  When would this get updated automatically?

0 Likes
Reply
Seeker1437
Community Leader
Community Leader

The update in question as actually pushed December of last year, but it's possible that your box did not receive the update. The Cold Init proceedure will force the update.

You'll probably need to do it with both the VMS then the IPC.

vzuser121
Enthusiast - Level 2

It worked!  Thanks a lot for all your help.  Very easy procedure.

Very, very annoying that VZ support never once mentioned this.  Instead it was just "Netflix's fault, Netflix's fault" blah blah blah.

0 Likes
Reply
Seeker1437
Community Leader
Community Leader

Haha, I'm glad it worked!

Seeker1437
Community Leader
Community Leader

Your setup is valid actually, it should not cause issues (well at least your setup is the same one described in the pinned topic on how to use your own router).

WIth your particular setup, I don't suspect that your issue is going to be there, but more likely the STB itself in this case.

If you are curious if you may see a different in behavior, I would definately suggest see how everything works when it's only the Verizon router in place.

Don't forget the break the lease on your router, then I would recommend doing a factory reset with the Verizon router, followed by the reboot of the STBs (VMS first, then IPC).

In your cause, I actually highly encouraging you to switch to using only the Verizon router when going though the previous steps, then afterward if the Netflix widget works, restoring your configuration and see if it continues to work.