Remote Doesn't Control TV After Re-pairing
LarryS_In_NYC
Enthusiast - Level 2

For the first time in 18 months, I had to re-pair my voice remote to the Fios One box.  I was able to do so successfully, but now cannot set up the remote to control my TV.  When I enter the menu with the remote, and try to set up the TV's power with Manual Setup, I get a message that says unable to program your remote - please re-pair again. 

When I go through the pairing process, the message on the TV goes through the pairing process multiple times, and then ultimately says it fails.  However, thankfully, the remove can control the Fios One box, I just can't set it up to control the TV also.

Thoughts???

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct answers
Re: Remote Doesn't Control TV After Re-pairing
clem21
MVP MVP
MVP

@LarryS_In_NYC wrote:

For the first time in 18 months, I had to re-pair my voice remote to the Fios One box.  I was able to do so successfully, but now cannot set up the remote to control my TV.  When I enter the menu with the remote, and try to set up the TV's power with Manual Setup, I get a message that says unable to program your remote - please re-pair again. 

When I go through the pairing process, the message on the TV goes through the pairing process multiple times, and then ultimately says it fails.  However, thankfully, the remove can control the Fios One box, I just can't set it up to control the TV also.

Thoughts???


Have you tried unplugging the Fios box from power and HDMI to TV for at least 3 minutes, power up the box, then the TV then re-attach the HDMI cable. If that doesn't help go here and reset:

Main Menu > Settings > System>Reset Settings

View solution in original post

Re: Remote Doesn't Control TV After Re-pairing
clem21
MVP MVP
MVP

@LarryS_In_NYC wrote:

For the first time in 18 months, I had to re-pair my voice remote to the Fios One box.  I was able to do so successfully, but now cannot set up the remote to control my TV.  When I enter the menu with the remote, and try to set up the TV's power with Manual Setup, I get a message that says unable to program your remote - please re-pair again. 

When I go through the pairing process, the message on the TV goes through the pairing process multiple times, and then ultimately says it fails.  However, thankfully, the remove can control the Fios One box, I just can't set it up to control the TV also.

Thoughts???


Have you tried unplugging the Fios box from power and HDMI to TV for at least 3 minutes, power up the box, then the TV then re-attach the HDMI cable. If that doesn't help go here and reset:

Main Menu > Settings > System>Reset Settings