Set Top Box issue
JoeC91
Enthusiast - Level 1

Hello,

Con Edison recently did work on a utility pole outside my apartment building, and the power was out for most of the day. When I came home from work, I found that my main set top box in the living room would cycle through two simultaneous white lights flashing for a few seconds, stop, then have simultaneous red and green lights go for a while, and eventually the whole cycle would repeat; it's continued this same thing since yesterday. It won't even show anything on the screen. From things I've read it seems like the box could basically be dead; I'm wondering if it's possible that there was some kind of power surge that did something to the box during the whole process. I'm just wondering also if this is something I'd need a tech to come look at, or if I could just go and swap out for the same box (if it helps anything, it's an Arris VMS4100/Z206 model). I've done all the resetting and pulling the plugs on every component all the way down to even the router to reset and try to fix it; nothing has worked. The internet and everything else works completely fine; it's simply the set top box not responding and not allowing me to watch tv (the smaller mini set top box in my room also won't work, but at least that gives me a troubleshoot page on the screen even if it leads nowhere). If anyone could lead me in a direction for help on this (whether it be technical or just letting me know that I'd need to swap out the box) I would very much appreciate it. Thank you.

1 Reply
KH-OrnEsh
Moderator Emeritus

Hi @JoeC91 

Your issue has been escalated to a Verizon agent. Please check your Private Messenger Inbox for a message from a Verizon Support agent. You can find your Inbox by clicking on the envelope icon next to your avatar at the top right corner of this page. Response times may vary. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.