Set top box freezes up - seems to occur after I use "pause " function
nedunla
Enthusiast - Level 2

Set top box on Fios TV freezes up ...  after doing all the troubleshooting , and endless frustrating chats on-line with "support"  ,  I finally got a technician to come out....  of course, TV didn't freeze up when he was here -  he did replace ONT  -   but issue continues ...    After doing a lot of thinking -   I have determined that issue occurs ONLY after I use "pause" function....     of course, I would like to continue to use "pause" .....      Verizon did send me a new set top box, but I have not set it up yet,  mainly because I will lose all  recordings on DVR ....  Verizon tech agreed that this is something Verizon should work on - to be able to save recordings and reload them on new set top box...  I know I can export them to cloud, but I'd rather not have to watch them on my computer and pay for storage .......      

Before I bite the bullet and install new set top box - does anyone have any other ideas for a possible fix ?      I've checked all the connections,  etc .... 

Thanks much 

0 Likes
Re: Set top box freezes up - seems to occur after I use "pause " function
clem21
MVP MVP
MVP

@nedunla wrote:

Set top box on Fios TV freezes up ...  after doing all the troubleshooting , and endless frustrating chats on-line with "support"  ,  I finally got a technician to come out....  of course, TV didn't freeze up when he was here -  he did replace ONT  -   but issue continues ...    After doing a lot of thinking -   I have determined that issue occurs ONLY after I use "pause" function....     of course, I would like to continue to use "pause" .....      Verizon did send me a new set top box, but I have not set it up yet,  mainly because I will lose all  recordings on DVR ....  Verizon tech agreed that this is something Verizon should work on - to be able to save recordings and reload them on new set top box...  I know I can export them to cloud, but I'd rather not have to watch them on my computer and pay for storage .......      

Before I bite the bullet and install new set top box - does anyone have any other ideas for a possible fix ?      I've checked all the connections,  etc .... 

Thanks much 


After all the back and forth, did they have you do this?

Main Menu > Customer Support > Top Support Tools > Fix Fios TV Issues

Also, just a shot in the dark, but did you try pulling the batteries from the remote for 3 minutes? Could be a glitch in the remote that doesn't allow the play command.

Re: Set top box freezes up - seems to occur after I use "pause " function
nedunla
Enthusiast - Level 2

@clem21 wrote:
After all the back and forth, did they have you do this?


Main Menu > Customer Support > Top Support Tools > Fix Fios TV Issues

Also, just a shot in the dark, but did you try pulling the batteries from the remote for 3 minutes? Could be a glitch in the remote that doesn't allow the play command.


Thanks... I tried the "fix Fios TV issues"   -  I think it does fix the issue  -  until I use "pause" button again  😞      ...   Also  did replace the batteries from the remote ....   I'll try the "3 minute"  thing,  but I have   my doubts..

One other thing I found, under "connected device status"  .. it shows "good connection" for both ONT and set top box..  but the screen for set top box   has "set top box auto correction"  .. but when I click "ok" I get "Application error  . Application error Occurred. Please try again after sometime" ....    then after a couple minutes it goes back to Live tV ....   I'm not sure if this is something only a tech can do, since the screen shows : "tech log in "   ...

 
0 Likes
Re: Set top box freezes up - seems to occur after I use "pause " function
clem21
MVP MVP
MVP

@nedunla wrote:

@clem21wrote:
After all the back and forth, did they have you do this?


Main Menu > Customer Support > Top Support Tools > Fix Fios TV Issues

Also, just a shot in the dark, but did you try pulling the batteries from the remote for 3 minutes? Could be a glitch in the remote that doesn't allow the play command.


Thanks... I tried the "fix Fios TV issues"   -  I think it does fix the issue  -  until I use "pause" button again  😞      ...   Also  did replace the batteries from the remote ....   I'll try the "3 minute"  thing,  but I have   my doubts..

One other thing I found, under "connected device status"  .. it shows "good connection" for both ONT and set top box..  but the screen for set top box   has "set top box auto correction"  .. but when I click "ok" I get "Application error  . Application error Occurred. Please try again after sometime" ....    then after a couple minutes it goes back to Live tV ....   I'm not sure if this is something only a tech can do, since the screen shows : "tech log in "   ... 


So I assume you got to the screen grabs here:

Main Menu > Customer Support > Top Support Tools > Connected Device Status

Did you highlight the TV one box then click OK? That should give you a diagnostics screen.

Screenshot 2023-12-09 at 21-38-52 APR 7.10.png

Try the advanced diagnostics, if that is not helping try device auto correction again. If you get the error let me know and I'll run it past support.

Re: Set top box freezes up - seems to occur after I use "pause " function
nedunla
Enthusiast - Level 2

Thanks...   

I did the "advanced diagnostics  -  it gives me 5 pages of rows, numbers etc....   doesn't mean anything to me....   If there are any specific readings,etc that I should be looking for , I can check it out ....   

when I do "device auto connection"  - I get that "application error... Application error occurred. Please try again after sometime.."  and nothing happens and then it reverts to TV live after a minute or two....    

Thanks for any help..

0 Likes
Re: Set top box freezes up - seems to occur after I use "pause " function
clem21
MVP MVP
MVP

@nedunla wrote:

Thanks...   

I did the "advanced diagnostics  -  it gives me 5 pages of rows, numbers etc....   doesn't mean anything to me....   If there are any specific readings,etc that I should be looking for , I can check it out ....   

when I do "device auto connection"  - I get that "application error... Application error occurred. Please try again after sometime.."  and nothing happens and then it reverts to TV live after a minute or two....    

Thanks for any help..


It may be a problem with the Fios box. I'll run this past support and see what comes up.

Re: Set top box freezes up - seems to occur after I use "pause " function
nedunla
Enthusiast - Level 2

Thanks...  I have discovered that it also freezes up if I change the channel ....  so the set top box freezes up if I use pause button or if I change the channel....  as I said, I do have a new set top box that they sent me before the technician came out, and I'm hoping there's a permanent fix without having to change set top box and lose all my recordings ....   

Thanks again   

Nancy 

0 Likes
Re: Set top box freezes up - seems to occur after I use "pause " function
clem21
MVP MVP
MVP

@nedunla wrote:

Thanks...  I have discovered that it also freezes up if I change the channel ....  so the set top box freezes up if I use pause button or if I change the channel....  as I said, I do have a new set top box that they sent me before the technician came out, and I'm hoping there's a permanent fix without having to change set top box and lose all my recordings ....   

Thanks again   

Nancy 


Not sure if you can temporarily swap them without messing up your recordings. The recordings are on an internal hard drive in the old box so won't be erased. The new box will be authorized, the old one may not re-authorize when you swap back to view your recordings. The problem may be fixed by the new box though. Tough call. I'll post when I hear form support.

Re: Set top box freezes up - seems to occur after I use "pause " function
nedunla
Enthusiast - Level 2

Thanks...  I've still got a couple weeks before I have to send set top box back .... hopefully you will hear from support.. if not,  I'll have to decide ....  appreciate your advice/help

0 Likes
Re: Set top box freezes up - seems to occur after I use "pause " function
nedunla
Enthusiast - Level 2

also, freezing occurs if I rewind live TV as well... just wanted to document this, in case it helps support folks....