TV Audio
tomharvey
Newbie

House struck by lightning and blew out TV and Surround Sound system. Purchased and installed new TV with Sonos sound bar. Have random and intermittent issue with audio out of sync with picture. All Verizon hardware has been replaced and have tried multiple audio setting fixes with TV. Any help?

0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

Get into box service menu: power off at box, OK2x, left arrow,  user menu, scroll to additional HDMI settings, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

View solution in original post

7 Replies
clem21
MVP MVP
MVP

Get into box service menu: power off at box, OK2x, left arrow,  user menu, scroll to additional HDMI settings, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

Nahmiase
Newbie

I’m not finding the right starting menu.  Can you be more specific in terms of menu selections and where to start?

0 Likes
Reply
clem21
MVP MVP
MVP

This is for the 4100 boxes, you have to press the ok button twice right after you turn power off with the switch on the box. The first menu you see is a black and white info screen. Follow the directions from there. The second part of the post is for earlier boxes.

Get into box service menu: power off at box, OK2x, then press left arrow, select user menu, scroll to additional HDMI settings select, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

villagemomk
Newbie

Responding to your advice "To sync audio (speech) with visual on TV:"

Am I using the remote to do the aforementioned suggestions or only on the box??? Is there an OK button on the box?? Turn off the back of the box WHILE hitting the OK button twice??

I also have intermittent "underwater" gurgling on all tvs and all stations. This just started to get worse. I cannot go through hours with a Malaysian rep who only goes by a script when I call Verizon. So frustrating. 

0 Likes
Reply
clem21
MVP MVP
MVP

@villagemomk wrote:

Responding to your advice "To sync audio (speech) with visual on TV:"

Am I using the remote to do the aforementioned suggestions or only on the box??? Is there an OK button on the box?? Turn off the back of the box WHILE hitting the OK button twice??

I also have intermittent "underwater" gurgling on all tvs and all stations. This just started to get worse. I cannot go through hours with a Malaysian rep who only goes by a script when I call Verizon. So frustrating. 



@villagemomk wrote:

Responding to your advice "To sync audio (speech) with visual on TV:"

Am I using the remote to do the aforementioned suggestions or only on the box??? Is there an OK button on the box?? Turn off the back of the box WHILE hitting the OK button twice??

I also have intermittent "underwater" gurgling on all tvs and all stations. This just started to get worse. I cannot go through hours with a Malaysian rep who only goes by a script when I call Verizon. So frustrating. 


You turn off the power with the button on the top of the 4100 box, then quickly press OK 2X on the remote. Everything from here uses buttons on the remote.

0 Likes
Reply
Nitediver
Enthusiast - Level 1

Did as you recommended. Looks like it solved my A/V sync issues. It’s unfortunate that Verizon hasn’t fixed this problem on their own. Thanks again for the solution!!!

ggrr8t
Enthusiast - Level 2

Bingo. Worked changed delay from auto to manual. Went down one space and adjusted delay from 0 to 150. Perfect now. Thanks.