Turn off WiFi on Fios One Mini
stevetrigs7
Enthusiast - Level 2

How do you turn the WiFi off on the Mini set top box, therefore forcing the box to pull the signal from the coax?  Rebooting isn’t doing the trick for me on one of my boxes. 

0 Likes
Reply
3 Replies
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes
Reply
clem21
MVP MVP
MVP

@stevetrigs7 wrote:

How do you turn the WiFi off on the Mini set top box, therefore forcing the box to pull the signal from the coax?  Rebooting isn’t doing the trick for me on one of my boxes. 


Unplug power from the box. Connect coax or ethernet to the box. restore power to the box. If it doesn't auto connect to the cable, go to Menu>customer support>Top TV support tools>Connected device status. Scroll to the mini you are having trouble with, hit OK, choose advanced diagnostics. Try to change connection there. If you still cant go to device auto correction and hit OK.

0 Likes
Reply
Wonky1
Newbie

Click Menu on the remote.  and go to Setting- System-Fios TV One Mini Setting- Wifi Connection.

Follow direction.  Connect Coex cable and click reboot button in the menu.

0 Likes
Reply