Voice remote overrides TV audio settings
Mayor_Max
Enthusiast - Level 1

I have a Samsung TV and Bose sound bar/box.  I set up the voice remote manually with both devices, and both device model numbers existed in the selections.  Normally, when I power on, everything powers up and all is well.  Sometimes, however, the sound settings on the TV are overridden (not reset!) and the sound comes out of the *TV* at *maximum volume*.  TV is still set to external speaker (Bose box connected via fiber optic cable).  I have to then go to the TV menu and reset all audio settings (Sound Reset -> Reset All), and then change the Speaker Select back to External Speaker (Reset All changed it back to TV Speaker).

I tried setting the TV to a different brand so the remote would no longer control the TV/sound box, but it still sometimes overrides the TV audio settings, requiring a reset.  I also tried setting the TV to none, i.e., no TV selected, but the same thing still sometimes happens.

I've seen other posts about the Voice Remote changing settings on a receiver to some default settings, so this looks similar.  Is there any known problem with the Voice Remote that would cause this?  Is there a fix planned anytime soon?

Thanks.

0 Likes
Reply
1 Solution
Mayor_Max
Enthusiast - Level 1

There was a recent box/remote upgrade that appears to have solved the problem (so far).  I noticed that now the fios box power-on light is delayed and the TV comes on first, then the fios box powers up.  It looks like this delay is to wait for the TV/sound bar to power on before attempting to interact with them.  This appears so far to have solved the problem, whatever the reason is.  I will repost if the problem returns.

View solution in original post

1 Reply
Mayor_Max
Enthusiast - Level 1

There was a recent box/remote upgrade that appears to have solved the problem (so far).  I noticed that now the fios box power-on light is delayed and the TV comes on first, then the fios box powers up.  It looks like this delay is to wait for the TV/sound bar to power on before attempting to interact with them.  This appears so far to have solved the problem, whatever the reason is.  I will repost if the problem returns.