Phones not under network extender coverage
dazzzmien
Enthusiast - Level 2

We've had a 4G LTE Network Extender 2 for about 6 months. I could successfully connect to it after I first installed it.

Recently my wife noticed dropped calls. I checked the network extender. The status displays "In Service" and the blue status light is solid. I tried looking at the admin web page for the device. I do not see any errors or alerts reported there. 

However if I dial #48 from my phone (Pixel 3) or her phone (iPhone) I receive this message, "You are NOT under 4G LTE network extender coverage." I receive this message even if I am standing right next to the network extender.

I have tried powering the extender off and on. It proceeded through all of the start up until the blue status light was solid, and the status on the front of the device is "In Service." 

Our phones have not changed since we first got the network extender.

Is there anything else I can do to diagnose why the phones cannot connect to the extender?

Thank you

Labels (1)
0 Likes
Reply
1 Solution
dazzzmien
Enthusiast - Level 2

In case this could be helpful to anyone else, this was finally resolved with some help from customer support. Basically just reset everything.

  • Pressed the factory reset on the network extender.
  • Powered off the network extender and powered off the router. (Left both unplugged from the wall for 30 seconds.)
  • Powered on the router. Waited for it to come back fully online.
  • Powered on the network extender. Waited for it to come back fully online.
  • Powered the phone off, then powered the phone back on.

The first time I turned the phone back on I was in a different room from the network extender. I was within the stated range of the network extender, but not right next to it. The phone did not connect to the network extender.

I then turned the phone off again and turned it on right next to the network extender. After doing that the phone connected to the network extender.

View solution in original post

0 Likes
Reply
3 Replies
vzw_customer_support
Customer Service Rep

Hello, dazzzmien. We're very sorry to hear about the trouble that has come up with your devices not connecting to your Network Extender 2 device. We definitely want to make sure that this is taken care of. Do both of your devices have Advanced Calling enabled? Below are two links you can click on to view the directions on how to enable Advanced Calling on your devices. 

 

Enable Advanced Calling on an iPhone: https://www.verizon.com/support/knowledge-base-206984/

 

Enable Advanced Calling on a Google Pixel 3: https://www.verizon.com/support/knowledge-base-206984/

 

BrettA_VZW

0 Likes
Reply
dazzzmien
Enthusiast - Level 2

Thank you for your response. I'll focus on my phone to keep things simple. If I can get one phone working, I'm sure I can get the other one working also. 

I confirmed that Advance Calling is enabled on the Android phone.

I tried #48 again and still receive the "You are not under 4G LTE network extender coverage" message.

FWIW, the path to Advance Calling was slightly different than what was described in that link. For me it was Settings > Network & Internet > Mobile Network > Advanced Calling (The option is toggled on)

0 Likes
Reply
dazzzmien
Enthusiast - Level 2

In case this could be helpful to anyone else, this was finally resolved with some help from customer support. Basically just reset everything.

  • Pressed the factory reset on the network extender.
  • Powered off the network extender and powered off the router. (Left both unplugged from the wall for 30 seconds.)
  • Powered on the router. Waited for it to come back fully online.
  • Powered on the network extender. Waited for it to come back fully online.
  • Powered the phone off, then powered the phone back on.

The first time I turned the phone back on I was in a different room from the network extender. I was within the stated range of the network extender, but not right next to it. The phone did not connect to the network extender.

I then turned the phone off again and turned it on right next to the network extender. After doing that the phone connected to the network extender.

0 Likes
Reply