New e-mail setting
ret76
Newbie

Help!  As per Verizon I have changed my Windows Live e-mail settings, Changed incoming to pop.verizon.net, SSL enabled Yes; port 995.  Changed outgoing to stmp.verizon.net; SSLenabled; port 465.

Now I get two copies of everyincoming message (so far have deleted 500 messages) and I cannot send any outgoing messages.

Before this Windows Live Mail worked perfectly.  Can somebody help.

Clarence

0 Likes
Re: New e-mail setting
TomH121
Community Leader
Community Leader

Change to smtp.verizon.net...see if that solves your problem

0 Likes
Re: New e-mail setting
ret76
Newbie

I made the change and just sent an email.  Will see how it works. 

Still have the problem with incoming and the duplicate comiing.  I have now  deleted 800 and still deleting.  It seems most of them are older messages (i.e., more than 14 days).  Any suggestions?

Thanks for your help.

0 Likes
Re: New e-mail setting
TomH121
Community Leader
Community Leader
0 Likes